21 agosto 2009

Como Instalar GIMP 2.7 versión de desarrollo

http://en.onsoftware.com/wp-content/uploads/2007/08/gimp-logo-blog-1.png

Hace apenas un par de días les anuncie que había sido lanzada la version 2.6.7 de Gimp, pues hoy me entero que también fue liberada la version 2.7 que se encuentra actualmente en desarrollo.

Cabe destacar que es una version de pruebas por lo que puede no ser muy estable o tener algunos errores pendientes de corregir, pero si eres de los que les gusta tener su equipo lo mas actualizado posible esto no será un problema. ;)

http://img249.imageshack.us/img249/5025/gimp271.png

Aqui les dejo la lista de cambios de la mas nueva y reciente version de Gimp para que se les antoje tenerla ya :D

Lista de Cambios - Changelog

Los pasos son sencillos y lo podemos hacer todo con una sola linea, asi que lo único que tienes que hacer es abrir una terminal, copiar, pegar, darle enter y esperar
gpg --keyserver subkeys.pgp.net --recv-key 405A15CB && gpg -a --export $PUBKRY | sudo apt-key add - && echo "deb http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu karmic main" | sudo tee -a /etc/apt/sources.list && sudo apt-get update && sudo apt-get upgrade


Nota: es posible que algunas personas tengan el siguiente error:
gimp-2.7: error while loading shared libraries: libgegl-0.1.so.0: cannot open shared object file: No such file or directory

Es simple solucionarlo solo instala la librería que nos esta pidiendo con el clásico:
sudo apt-get install libgegl-0.0-0


Listo ya tienes la ultima version de Gimp!


via - shakaran

6 comentarios:

shakaran dijo...

Upss, me acabo de dar cuenta al releer tu entrada de que hay un pequeño fallo, donde pone &&; cámbialo a && (se me pasaría al escribirlo, por eso quizás tardara más en ejecutar el comando).

PD: Me añado el detalle de mostrar el changelog, siempre se aprende algo nuevo ;)

VasiaUVI dijo...

Thank you very much!
Gracias!

Anónimo dijo...

Hay alguna forma de tener el 2.6 y el 2.7 al mismo tiempo ? El sistema insiste en actualizar la 2.6 a la 2.7 y las querria tener las dos, más si la 2.7 es muy inestable...

Gracias

Anónimo dijo...

valio madres!!! hise esto y ya no me funciono nada con respecto a gimp me pidio actuializar parcialmente y yo de wey lo hise! lugo ya no salio ni madres no entra ni nada y trato de instalar el otro gimp y me sale esto
root@malckosme:/home/malckosme# apt-get install gimp
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
gimp: Depende: libgimp2.0 (>= 2.7.3-2009102001~kk) pero no va a instalarse
Depende: libgimp2.0 (<= 2.7.3-z) pero no va a instalarse
Depende: libglib2.0-0 (>= 2.22.0) pero 2.20.1-0ubuntu2.1 va a ser instalado
Depende: libgtk2.0-0 (>= 2.18.1) pero 2.16.1-0ubuntu2 va a ser instalado
E: Paquetes rotos

kaeltas dijo...

Hola amigo!

Primero que nada tranquilo que no se acaba el mundo y tu errorsito es muy facil de arreglar ;)

aqui te dejo un tutorial completisimo que yo escribi y explica a fondo como reparar paquetes

http://kaeltas.blogspot.com/2009/09/como-solucionar-problemas-y-eliminar.html

ya que lo arregles instalas el gimp que quieras y listo!

Anónimo dijo...

orale! gracias men!! ya sentia que se me derrumbaban las torres gemelas!
gracias saludos!