02 enero 2008

No sera oficial KDE 4.0 para Ubuntu

Canonical no soportará oficialmente KDE 4.0

Así lo afirmó Scott James Remnant, responsable del desarrollo de escritorios de Canonical Ltd., debido "al delicado periodo de transición entre las versiones KDE 3.5 y 4.0". No quiere decir que no habrá versiones Kubuntu con KDE 4.0, pero estas no serán "LTS", es decir, no tendrán soporte continuado de tres años para máquinas de escritorio y cinco para servidores.

A pesar del enorme interés que ha despertado en los usuarios y en los desarrolladores la nueva versión del escritorio gráfico KDE 4.0




Palabras de Remnat:

"éste aún no está maduro y con los desarrolladores centrados en crear aplicaciones para la versión 4.0, es arriesgado soportar a largo plazo versiones con la 3.5".


"Los intereses comerciales de Canonical no siempre coinciden con las prioridades de los proyectos de la comunidad de desarrollo".


"LTS es un compromiso comercial con el que carga administrativa y financieramente Canonical y suya debe ser la decisión de soportar una distribución".


En mi opinión Canonical se quiere ir a lo seguro y no quiere tener problemas de estabilidad con KDE 4.0, y es de entenderce pero la noticia no es tan alarmante ya que este se podre instalar de manera independiente.

No hay comentarios: