20 diciembre 2008

Como instalar KDE 3.5.10 en (K)Ubuntu 8.10

http://nux.ula.ve/portafolio/imagenes/kde_usuario_final.png

Como ya sabrás, cada lanzamiento de Ubuntu viene acompañada de su hermana gemela Kubuntu las únicas diferencias entre estas es su entorno de escritorio Gnome o KDE.

La ultima versión de Kubuntu 8.10 "Intrepid Ibex" sólo daba la opción de instalar KDE 4.1.2, lo que significo un problema para muchos usuarios "kubunterus" amantes de la antigua versión de KDE 3.5 la cual califican como mas estable y que consume menos recursos etc.

Por ese motivo, un usuario de Ubuntu Forums mejor conocido como Madscientist159 creó sus propios paquetes de KDE 3.5.10 para "Intrepid Ibex".

Así que si usas (K)Ubuntu y no te gusta el nuevo KDE 4.1.2 porque prefieres KDE3 sigue estos sencillos pasos:

Como instalar KDE 3.5.10 en (K)Ubuntu 8.10

1.- Agregamos las siguientes líneas a tus repositorios

Nota: si no sabes como click "aqui"

deb http://apt.pearsoncomputing.net/ intrepid main
deb-src http://apt.pearsoncomputing.net/ intrepid main

2.- Agregamos la clave GPG del repositorio

wget http://apt.pearsoncomputing.net/public.gpg
sudo apt-key add public.gpg

3- Descargamos e instalamos los paquetes de KDE3

sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install kde3

4.- Reinicia la PC

Listo ya tienes KDE 3.5.10 instalado!!!

A mi en lo personal me gusta más el nuevo ;) Saludos!!

5 comentarios:

Anónimo dijo...

Buenas:
Al agregar los repositorios me da 404 error not found
Como podria instalarme dichos paquetes, quiero mi kde3, pero a la vez el 8.10 para usar la nueva version de gnome sin compilar ni nada, que venga "de serie" con la distro.
Gracias

kaeltas dijo...

Hola amigo!

lamentablemente estos repositorios no son oficiales y como comente en la entrada fueron creados por un usuario de ubuntu forums, el error que comentas es porque posiblemente ya no estén disponibles...

Te invito a que los pruebes varias veces o en unos días tal vez solo son problemas del servidor...

de todos modos investigare para ver si cambiaron de dirección o de que manera se pueden obtener

saludos!!!!

JefeNubalo dijo...

Hola:
Yo también intenté instalar los repositorios pero me da error 404 not found.

Posiblemente sea porque no encuentra los paquetes para AMD64. Yo estoy usando KUbuntu 8.10 pero el KDE 4 tiene todavía muchos bugs.

log de errores
------------------
W: Imposible obtener http://apt.pearsoncomputing.net/dists/intrepid/main/binary-amd64/Packages.gz 404 Not Found

W: Imposible obtener http://apt.pearsoncomputing.net/dists/intrepid/main/source/Sources.gz 404 Not Found

Cesar Camilo dijo...

Estos repositorios estan disponibles y activos.
Para instalar idioma español

http://apt.pearsoncomputing.net/install.html

http://gnulinuxcodigo.blogspot.com/2009/08/instalar-kde-3.html

Para instalar el paquete español
aptitude install kde-i18n-es
Un saludo

kaeltas dijo...

muchas gracias Cesar!