31 octubre 2009

Como solucionar problemas con Flash en Ubuntu 9.10

http://wwwimages.adobe.com/www.adobe.com/shockwave/download/images/flashplayer_100x100.jpg

Varios usuarios de la nueva versión de Ubuntu 9.10 están reportando problemas con el plugin de flash en su navegador web (
Sobre todo aquellos que tienen la versión de 64 bits).

Bien pues parece ser que la fuente del problema es la versión que esta incluida en los "restricted extras".

Nuestro amigo "Gen X" nos recomendó una pagina (de Adobe) de donde podemos descargar he instalar una versión para Linux que parece corregir el problema.

Las instrucciones están en ingles asi que por si las dudas y podrian ser confusas para algunas personas asi que aquí les dejo mi versión ;)

Instalacion del Plugin de Flash versión 64 bits en Ubuntu 9.10

1.- Descargamos el plugin de aqui - Flash

2.- Una vez que descargues el archivo cierra el navegador completamente.

3.- Quitamos cualquier plugin de flash que tengamos instalado (Puedes usar Synaptic)

4.- Descomprime el archivo que acabamos de descargar, dentro encontraras un archivo llamado "libflashplayer.so"

5.- Abre tu carpeta personal y presiona "Ctrl + h" después entra en la carpeta "~/.mozilla/plugins"
Nota: si no tienes la carpeta plugins créala

6.- Ahora corre el navegador y listo!


Otra solución...


La otra opción es que se metan a la pagina de flash aquí - Flash player
y descarguen he instalen manualmente el plugin, ahí ofrecen el plugin en varios formatos entre ellos en .deb

Solo quiero añadir que yo personalmente no he tenido ningún problema, aun que aclaro que estoy usando la versión de Ubuntu 9.10 32 bits.

Les mando un saludo y estaré buscando mas soluciones!

4 comentarios:

NeoDiamond dijo...

Osea, ¿Esta solucion es para la version de 64 bits?. Yo tengo la version de 32 bits y ese problema lo tengo en opera y chromium, en firefox no tiene ese problema, pero es incomodo ya que estaba empezando a usar mas el chromium que los otros dos.

De verdad este nuevo ubuntu me esta dejando un amargo sabor de boca, otro ERROR que acabo de encontrar es que F-SPOT no abre para nada, la consola me lanza un error y en foros no tienen alguna solucion ya probe con versiones anteriores y la que segun es la ultima version pero sin resultados.

Saludos!

Gen X dijo...

La opcion para 64 bits de paquete .deb que esta en la pagina de adobe tampoco da buenos resultados ya que lo que hace es instalarte flash casi igual que la opcion de los paquetes "extra restricted" te instalas las mismas librerias, supongo que lo unico que cambia es el plugin de flash...

Iván dijo...

Muchas gracias... instalándolo con el .so funciona a la perfección ;)

Anónimo dijo...

Gracias, funciona excelente. No se les olvide moverlo desde la consola...