30 octubre 2009

Nuevo Ubuntu Tweak 0.4.9.2 para Ubuntu 9.10

https://launchpadlibrarian.net/10332274/ubuntu-tweak64.png

Para celebrar el lanzamiento de la nueva versión de Ubuntu 9.10 Karmic Koala la gente de Ubuntu tweak a lanzado una actualización menor de su muy popular herramienta.

Esta nueva version incluye novedades exclusivas para Ubuntu 9.10 como actualizaciones de fuentes de terceros "repositorios" compatibles y actualizaciones de software.

http://ubuntu-tweak.com/wp-content/uploads/2009/10/ubuntu-tweak-0492-02-640x401.png

Novedades principales de la versión 0.4.9.2:

Nuevos programas como:
– Gartoon Redux icon theme
– GMPC
– Mingming’s PPA
– Rico Tzschichholz’s PPA

Actualizaciones de Repositorios "de terceros"
– osd-lyrics
– Dropbox
– Amark
– Blueman
– Christine
– Smplayer
– PlayOnLinux
– XMBC
– Vlc
– Clutter
– Gloobus
– Bisigi

Se han quitado los siguientes:
– Ubuntu-CN
– Transmission daily

Se arreglo un bug
– Personal>Menu de carpeta error (LP: #461666)


Pagina de descargas - Ubuntu Tweak 0.4.9.2


Nota: También esta disponible la descarga para versiones anteriores (obviamente sin los cambios para karmic)

4 comentarios:

NeoDiamond dijo...

Esta aplicacion es demasiado buena, te facilita al 100% tener a punto el sistema.

Oye kaeltas, una pregunta, ¿has tenido problemas con el flashplayer en karmic a la hora de usar contenido flash? particularmente cuando intentas usar el mouse, ya sea para parar el video o adelantarlo? Yo uso opera y chormium ya que me parecen mas fluidos que firefox, pero despues de pasarme a karmic, tengo ese BUG con el flashplayer.

Ya han abierto bastantes discuciones sobre este bug, pero nadie consigue como arreglarlo =S

X-Tornado dijo...

Por lo que veo no es un caso aislado. Yo tambien tengo el maldito bug de los coj... aunque a veces funciona a veces usas el raton y funciona per no muy a menudo. suelo tener que usar el espacio para parar videos del youtube,...


Uso Ubuntu 64 bits. Pero no uso el flash player de adobe labs porque en mi processador peta XD hace petar el navegador. es porque mi processador no tiene x cosa (ke no recuerdo el nombre) . Habia un parche pero no sirve para mi cpu :(

NeoDiamond dijo...

Bueno segun las versiones de 64 bits lo ha solucionado usando la version beta del flash de adobe, usando un script para instalarlo.

Segun este BUG, es gracias al compiz, cuando usas metacity todo al pelo, pero cuando esta activo el los efectos de escritorio el flash no quiere nada de nada xD

Saludos!

kaeltas dijo...

Acabo de escribir un tuto para corregir el problema

http://kaeltas.blogspot.com/2009/10/como-solucionar-problemas-con-flash-en.html

Saludos!!